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Computers - An overview of computer and systems 
a. Elements of Computer System, Hardware & Software
b. Block diagram of a computer, CPU, Memory, Input/ Out devices
c. Mouse and Keyboard
d. Using a mouse (single and double click and their functions)
e. Printers, Scanners, Multi-functional Printer
f. UPS, Generator
g. CD, DVD, USB Drives (Flash / Pen Drives)
h. Identification of different types of cables
i. Networking devices – Switch, LAN Cable
j. Setting Up PC - Connecting each component of computer including LAN
k. Processes to follow before beginning to work and after completion of work









































































 Windows  7 /  Operating System    
a. Start, Shutdown and Restart
b. Desktop, Icons, Recycle Bin, My Computer, My Documents
c. Minimizing, Maximizing, Resizing and Closing Windows
d. Files and folders, directory tree, drives
e. Coping / moving files between folders and drives
f. Renaming, Deleting files and folders
g. Searching, Finding files and folders
h. Launching an application and closing an application
i. Taskbar – Setting up / changing date and time

Windows 7  and its Components 
The main components of Windows when you start your computer are the Desktop, My Computer, Recycle Bin, Start Button, Taskbar, and shortcuts to applications.
After opening an application, you will also have a window with an active application which will appear in your desktop and taskbar. 
[image: Screen shot of Windows and its components]
Desktop 
The Desktop is the very first screen you see after Windows starts. There you find the folders: My Documents, My Computer, the Recycle Bin and any Shortcuts for applications and files that you have created.
[image: Screen shot of Windows Desktop]
My Computer 
When you double-click on the My Computer icon on the desktop, it will open a window similar to the one shown below, where you can navigate between the computer's drives and Control Panel tools.
[image: Screen shot of My Computer window]
Recycle Bin 
[image: Recycle Bin Icon]When you delete a file from your computer's hard drive, it is removed to the folder called Recycle Bin. Files deleted from your hard drive are still available for restoring if needed, unless you empty your Recycle Bin.  
· To restore the files, open the Recycle Bin folder by double-clicking the icon on your desktop, select the file and then select Restore.
   
· To clear the Recycle Bin, select Empty Recycle Bin and the files will be permanently removed from your computer. 
[image: Screen shot of Recycle Bin window]
Note that the recycle bin does not apply to the contents of a floppy disk. If you delete a file from a floppy disk, it is permanently deleted, and you cannot restore it.
Minimize/Maximize/Close Buttons 
	  
In the top-right corner of your document are the Minimize/Maximize/Close buttons. 
The first one when clicked minimize your screen, sending it to the taskbar. The second one maximize your screen, filling all desktop with the document you are working with.The last button is used to close your document.

It is best practice to work with your document window maximized. 



Start Menu 
By clicking the Start button, in the very bottom-left corner of the screen, a vertical window will come up with the Start Menu. 

The list of submenus in the pop-up window let you navigate and select the application you want to run.
[image: Screen shot of Start menu]
Taskbar 
The Taskbar is the row at the bottom of the Windows screen where all currently open applications or files are listed.
The taskbar is used to select a file or application that is already opened or to put an application in the foreground.
To put an application in the foreground, just click on the icon of the application in the taskbar. Another way to put an application in the foreground when more than one is in use is to hold the ALT button and then click TAB on your keyboard to see all the open applications; you will need to hold the ALT button and continue pressing TAB to go through each application until you come to the one you want to use.
[image: Screen shot of sample Taskbar]
Shortcut 
A shortcut creates a button or icon which typically stays on the desktop and when [image: Shortcut icons from the desktop]clicked, quickly allows you to start a program or open a file without having to go to its permanent location on your computer. 
To create a shortcut, open the Windows Explorer or go to the Start menu, select the file or program you want to create a shortcut for, place the cursor on the icon for the file, then right-click and select Create Shortcut from the menu that pops up. The shortcut file will be created. After that, you drag the shortcut file to the desktop and whenever you click on it, it will open the application or document related to the shortcut.
[image: Screen shot of selecting Shortcut from the right-clicked menu of a file in Windows Explorer]
Right and Left Click 
To use the mouse, usually you click the left button. However you can also right-click to display a hidden menu related to the object you are in when clicking. This menu can vary depending on which application you are using.
With right-clicking, you can operate different functions such as: 
· Copy/cut or paste a text, file, or folder. 
· Rename or delete a file or folder. 
[image: Screen shot of example menu on right-click]
Multitasking 
The term multitasking means to be running or working in two or more applications at the same time. You can be more productive by multitasking. For instance, you can download files from the Internet while managing your files or word processing.
In order to switch between the applications you can use the Taskbar, clicking on the icon of the application you want to have in the foreground.
[image: Screen shot of multiple applications open]
Highlight 
Put your cursor at the beginning of a word or sentence you want to highlight, then click and drag your mouse to the end of the selection.
[image: Example of highlighting, part 1]
[image: Example of highlighting, part 2]
Copy/Cut and Paste Text 

	Copy is used when you want to have an area of text from a document twice at the same document or in another document. You first select the area of the text by highlighting it and then press CTRL+C, or go to Edit menu and select Copy. 
	[image: Screen shot of selecting Copy from the Edit menu]

	Cut is used to delete an area of text from a document. You first select the area of the text by highlighting it and then press CTRL+X, or go to Edit menu and select Cut.
	[image: Screen shot of selecting Cut from the Edit menu]

	Paste is used to insert an area of text or image in a document by hitting CTRL+V or in the Edit menu selecting Paste.
	[image: Screen shot of selecting Paste from the Edit menu]



	Another way of using the copy, cut or paste commands is using the right-click button of your mouse. 
1. After highlighting the text you right-click and a menu will appear where you can select Copy or Cut. 
2. To paste you just insert your cursor where you want, right-click and select Paste. 
	[image: Selecting Copy by right-clicking]



Copying or cutting and pasting a text in Microsoft Word: 
1. Highlight the text you want to copy or cut, press CTRL+C (for copy) or CTRL+X (for paste). 
[image: Highlighting text]
1. Insert your cursor where you want to paste the text.
[image: Inserting your cursor]
1. Paste your text by pressing CTRL+V. The text will appear.
[image: Pasting text]
Standard and Formatting Toolbars 
Toolbars are rows of buttons and boxes. When you click on a button or box, an application opens or a task is performed. Toolbars normally appear at the top of an application's window. The Standard Toolbar shown in the image below is from Windows Explorer; the standard toolbars in other applications may have buttons that allow youto open a new document, save, print, and spell check.
[image: Screen shot of Standard toolbar in Windows Explorer]

The Formatting Toolbar is used to format a text using alignments, font type, font size, bold, italic, and lists. It is provided in most applications. The image below shows the Formatting Toolbar from Netscape Composer.
[image: Screen shot of Formatting toolbar in Netscape Composer]


Save and/or Save As 

	[image: Screen shot of selecting Save from the File menu]Save is used when: 
· It is the first time you are saving a file.
· You want to keep saving a existing file in different moments that you are working on it.
· It is the end of a working period. 
Note that clicking Save will replace whatever file you were working on.
Go to File menu and select Save or use the combination keys CTRL+S.

	

	[image: Screen shot of selecting Save As from the File menu]Save As is used when you want to save a file with a different name to create backups of a file in the creation process. In that way, you can have different versions of the same document and can return to a previous stage. 
Go to File menu and select Save As or use the combination keys CTRL+SHIFT+S.



Print Command 

To print a page go to the File menu and select Print. A window will pop up with options for how many copies and which pages you want to print. Other options are also available depending on the printer.
[image: Screen shot of Print window]
New Folder 
To create a New Folder, which means a new directory (a place where documents from the same subject are stored), go to the File menu, then New and select Folder from the pop-up menu, either in My Computer or in Windows Explorer.
To open Windows Explorer, click the Start button, select Programs/Accessories/Windows Explorer.
[image: Screen shot of creating a new folder in Windows Explorer]
Copy/Move Files 
To copy and move a file or folder, use Windows Explorer.
To open the Explorer application, click the Start button and select Programs and Windows Explorer (some computer have Explorer under Programs/Accessories).
Copy or move a file using Menu command: 
1. Select the disk drive that contains the file by clicking twice on it. 
2. Click on the folder where the file is located 
3. Select the file by clicking on it. 
4. Go to Edit menu, select Copy (if you want to retain a copy of the file in the original place) or Cut (if you want to move the file). 
5. Navigate to the new location where you want to paste the file. 
6. Go to Edit menu, select Paste. 
The same procedure can be used if you want to copy or move an entire folder.
[image: Screen shot of selecting Copy from the Edit menu]
[image: Screen shot of selecting Paste from the Edit menu]
Drag and Drop 
Drag is when the mouse button is held down while the mouse is moved. It is mostly used to move files around in Windows Explorer or in some other applications. Drop is the release of the button, after finishing dragging the mouse.
Here is an example of dragging and dropping a file from the hard drive to the floppy drive in Windows Explorer:
1. Select the file, hold down the left mouse button and drag it in the direction of the floppy drive on the left side. 
[image: Screen shot of Dragging]
1. After the floppy drive highlights you can release the mouse button; the file will be dropped and copied there. 
[image: Screen shot of Dropping]


File Extensions 

A file extension is the three letters of a file name after the dot. It is created by the application when you save a file. It is the way operation systems identify which application to use to open a file. Windows often doesn't list them when you are searching for a file, but they are there. Examples are: .txt, .doc, .exe, .html, .jpg, .gif, .wav.
However, sometimes you will want to save a file with different extensions. In order to do that, select Save As in the File menu. The Save As box will open. Choose from the drop-down menu next to Save As Type the type you want to save. The extension of the type will be created for you by the application.
Here is an example from Microsoft Word:
[image: Screen shot of Save As Type box]
Some file extensions: 
· Graphic files: .bmp, .gif, .tif, .jpg 
· Word document: .doc 
· Program file: .exe 
· Webpages files: .htm, .html 
· Unformatted text: .txt 
· Excel spreadsheet file: .xls 
· Compressed file: .zip 
· Rich Formatted Text: .rtf 
· Sound file: .wav 
· Acrobat Reader file: .pdf 
Hard Drive and Floppy Drive 
In your computer there are different drives: the hard drive, the floppy drive and the compact disk drive.
The hard drive, also called the C: drive, is used for storing all your applications and files. The floppy drive, or A: drive, is used when you insert a floppy disk to store files that you want to transport or create a back up.
To select the hard drive or floppy drive for file management you can go to either Windows Explorer in programs or to My Computer on the desktop.
In Windows Explorer select the hard or floppy drive.
	Hard Drive C: 
	[image: Selecting hard drive C in Windows Explorer]

	Floppy Drive A:
	[image: Selecting floppy drive A in Windows Explorer]


 
or in My Computer, select the Hard or Floppy Drive.
	Hard Drive C:
	[image: Selecting hard drive C from My Computer]

	Floppy Drive A: 
	[image: Selecting floppy drive A from My Computer]



Rename/Delete a Folder or File 
Using Windows Explorer you can rename or delete a file or folder.
To Rename a file or folder: 
1. Navigate and select the file or folder you want to rename from the proper drive (c:, a:). 
2. Go to the File menu and select Rename. 
3. The file name will be highlighted and blinking in the right corner waiting for you to type the new file name. 
[image: Screen shot of Rename option in File menu]
To Delete a file or folder:
1. Navigate and select the file or folder you want to delete. 
2. Go to the File menu and select Delete. 
[image: Screen shot of Delete option in File menu]
Another way of renaming or deleting a file or folder is using the right-click button of your mouse. After highlighting the file or folder, you right-click and a menu will appear where you can select Rename or Delete.

MS Word 	
a. Creating a new word document
b. Opening an existing document
c. Editing and Saving a document
d. Typing a text, deleting, inserting, finding, replacing, copying and moving text
e. Justifying texts
f. Bold, Italics, Underline, Strike, Double Strike and Colouring text
g. Selecting Font and Font Sizes
h. Formatting page, margins, page size, portrait and landscape
i. Inserting symbols, pictures
j. Using Bullets
k. Using and manipulating tables, inserting / deleting of rows and columns
l. Sorting tables
m. Using Header and footer, Inserting Page number
n. Changing character width and line spacing
o. Printing of a document, Using print preview
p. Copy / moving text between two different documents
q. Typing More than one language in the same text
r. Shortcuts for various activities in MS Word
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Contoso Pharmaceuticals today announced netincome of $1.2 milion, or $.06
per share, forits sixteen-week fourth quarter of FY 2004 ended June 30,
compared to a loss of $2.3 million, or $.57 per share for the last quarter of FY
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Press Release

Contoso Announces Quarterly Results

Earnings stron st vear

Contoso Pharmaceuticals today announced net income.
of $1.2million, or $.06 per share, for its sixteen-week

fourth quarter of FY 2004 ended June 30, comparedto a
loss of $2.3 million, or $.57 per share for the last quarter
of FY2003.

Success due to many factors:

* Asignificant market need for their vitamin
supplement products.

« Asignificant advertising campaign during the
spring allergy season.

« Asignificant deduction in operational costs.
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